Pathio Users

Support


Topic Replies Activity
open google drive does not render 2 April 8, 2019
I can´t see the model over the build plate 4 April 8, 2019
Error message when I try to open the pathio 11 April 5, 2019
Incomplete print (logo model) 5 April 5, 2019
Nozzle size increases 7 April 2, 2019
Error in Slicing Vase Mode 4 April 1, 2019
Strange Middle Layers 12 April 1, 2019
Bridging is not recognized on an unsupported region 4 April 1, 2019
Having trouble with the Z Seam 11 March 31, 2019
Broken icon on Mac OS X? 3 March 30, 2019
GSL Precondition Error When Slicing 2 March 27, 2019
Error in the first layer 17 March 25, 2019
Manque de layer après slicer 8 March 21, 2019
Bad gcode? - shows fine in Pathio but other programs show it as a disaster 5 March 21, 2019
Infill bug report 2 March 18, 2019
Error between two pieces and more 1 March 17, 2019
Possible gcode generation error: Hotbed temperature not properly set 5 March 16, 2019
How To Specify Left Extruder For Use 13 March 14, 2019
Defaults (fast and slow) for filament are swapped on the selection pannel 2 March 14, 2019
Error: GSL: Precondition Failure 5 March 14, 2019
Slicing error: Precondition Failure 3 March 13, 2019
Documentation error and variable request 2 March 11, 2019
CylinderNode.cpp error Benchy 5 March 11, 2019
Pathio wont slice this file 2 March 10, 2019
Spiral Perimeter Tracks Does Seem To Do Anything 1 March 9, 2019
Missing Infill Between Perimeters 3 March 9, 2019
Perimeters Don't Add Up! 12 March 9, 2019
Dynamic Link Library Crash at startup 18 March 9, 2019
Beta v0.5.1-beta 3 7 March 8, 2019
0.5.1 Beta 4 announcement point to wrong file 5 March 8, 2019