Pathio Users

Beta 0.5 very broken

  • Printer Name:
  • Pathio Version:0.5.0
  • Filament Type:

Important Slicing Settings:

I can’t even get to the point where it slices to try and print it. It will always error out. Trying to use it on a Windows 10 machine is nearly impossible, when I try to edit the machine settings it constantly displays black boxes in several rows all the way across the screen and I can’t see what I’m adjusting. Other parts of the UI flicker and flash when I try to select them, and eventually when I finally think i have everything set when I try to slice it always fails.

The version before this was printing weird artifacts on both my Tevo Tornado and my Ender 3. The very first version I used is the only one that actually works, and it worked quite well.

When I get home this evening I’ll update this with the specific versions I was using (both windows and Mac depending on what I was working on at the time) along with pictures of the failed prints and slicing files (if I haven’t deleted them already)

Hi Ncbob,

That’s very interesting. We’re sorry that you are having troubles.

At the moment, we have released a couple more versions with important fixes for some of the most common issues. Could you let us know if updating Pathio helps in anyway?

Looking forward to hearing back from you,

Daniel

The last two updates 0.5.0 and the prior beta have broken more than they fixed.

0.5.0 is totally unusable since it errors out when trying to slice anything with any of the profiles I’ve set up.

I’ll post my profiles, models, and the version number of the prior one that at least sliced but printed terribly tonight when I get home.

I’ll be going back to the first beta I downloaded as that one worked quite well before you started improving the features.

Hi Ncbob,

Weirdly, we haven’t had any other users complaining of the same things.

It would be very interesting to see your profiles, did you set them up with the generic printer, or a predefined one?

Looking forward to hearing from you,

Daniel

Hi there,
A video of this happening would be really helpful. I’ve not seen anything like this as of yet, but we should be able to fix it if we can see what’s up.

One was the Ender 3, the other was a generic printer.

Looks like it might be related to using an external monitor on my laptop. I’ll try to take the video when I’m at work tomorrow again.

Works fine as far as the display on my Mac

Great, thanks. We’ll look forward to seeing the issue! If you have any problems uploading attachments (I’m still figuring out the admin settings to allow newer users to upload), send me a direct message and we should be able to get you sorted out.

Well it’s not doing it this morning, so I’m going to write it off as a windows glitch. But this is the model that it keeps erroring out on when trying to slice. I’ve tried some other models and they appear to be working but I haven’t tried printing them yet.

I’ll try printing some other models tonight and see how they come out.

Spiked Canopy

Printer Config

This is all from my Windows machine. Tonight I’ll be trying things out on my Mac and I’ll share everything and pics of the results.

Thanks

1 Like

Rest of the config files

UI Config

Filament Config

1 Like