Pathio Users

Deactivate Heated Bed

“Has heated bed” in Printer Configuration section always checked and i couldn’t uncheck it…

Hi fsdak,

Currently we haven’t implemented support for printers without a heated bed, setting your bed temp to 0 in the start script should fix this issue.

Hope this helps and let us know if you have any other suggestions!

Daniel

Of course, I can set the bed temperature to 0, but why can’t it be disabled because there is an option to disable the heated bed?

Hi fsadak,

For now, those options are a placeholder for how it will look when we implemented these features. Mainly so that we can keep to a consistent design for how we want it to look, even if some of those features haven’t been implemented yet.

I’m sorry about this, I’ll try to see if we can get this feature implemented for you sooner.

Hope this helps, and do let us know if you have anymore feedback or suggestions!

Daniel

1 Like

We figured that it would be less confusing if the button was simply grayed out. I’ll look into getting this sorted.