Pathio Users

GLIB 2.27 not available for Debian

I have tried to run the latest Pathio…
It is not working because of wrong Version of GLIB.
2.27 is necessary, but i can only find 2.24 stable or 2.28 instable…

3 Likes

Hello have same Problem in Linux Mint 18.3 Sylvia

Uncaught Error: /lib/x86_64-linux-gnu/libm.so.6: version `GLIBC_2.27’ not found (required by /tmp/.org.chromium.Chromium.6bx4q5)

1 Like

Hello @3dkaj and @subohmaddict!
Welcome to both of you. We’ve got this on our radar for this sprint, so you should see progress on it soon. If we need your help testing the fix we’ll be in touch. Thanks for bringing it up!

Great, THX…
I will test it as soon as a Fix is available… :wink:

1 Like

Thanks for the information.
I also test the Fix as soon as it is available:+1:

I also have the issue on MX Linux 18.2. Based on debian stable and has an older Glibc 2.24. The solution is for the developers to create the Appimages on older base systems of Linux (as old as they want to support) so that the min GLIBC is met on older and newer distros. See the GLIBC section on the page linked below.
Creating Appimages

Hi all,
Sorry about the delay in fixing this bug. We’re on it, it’s just proving to be a little more challenging than we first thought.
-Gabe

No Problem, i think we all can do our work with some other Slicers :wink:

1 Like

Any updates on when this but will be fixed? I am still getting it with the latest alpha.