Pathio Users

Odd numbers of Perimeters -> weird Shell Fill

  • Printer Name: All
  • Pathio Version: V0.5.0 Alpha
  • Filament Type: All

If you set your shell thickness to be an odd number of tracks wide, you get shell fill instead of the number of tracks you wanted.

2 Likes

I just tried your slicer for the first time. I love it so far but can’t figure out why it didn’t print a smooth bottom layer… Any thoughts? I have shell thickness set to 6 tracks but I only see 3…IMG_20190219_124843

Hi PaPawsProjects,
We consider the shell totally thick for the top and bottom layers (because there’s no infill). As such, there’s no distinction of “we need X number of perimeters to make the shell as thick as the user specified.” So, you only get the outer set of perimeters, which is half of what you’ll see on other layers. The other half of perimeters are used to bound infill areas, and there obviously aren’t any infill spots on the bottom layer. So only seeing 3 perimeters is normal for the top and bottom of your print.

As for the un-smooth bottom layer, I think it’s a leveling issue. Typically you need to make sure that the first layer squishes filament enough onto the build plate so that each track spreads out and touch each other. If the individual tracks aren’t touching, you’re usually printing too far from the build plate. If the tracks are overlapping and mushing upwards, you’re usually too close to the build plate. Since Pathio doesn’t currently have a flow multiplier for the first layer (coming soon!) that shouldn’t be the problem.

Also as an FYI: I would suggest that you make a new topic for questions like this in the future unless you see an existing topic that is the same. In this case, I can see why you got confused by the topic (it was more of a test from before we went live and I should have deleted it, so sorry about that).

Hi, this is my first post. Just trying to print the first test. So far enjoying a lot the user interface and the concept.

Is there a flow multiplier for the other upper layers?.
Thanks in advance,
Jes.

I wanted to respond about the “un-smooth” bottom layer. I am seeing the exact same thing.
My printer (MK2) is adjusted exactly for proper first layer height and I get proper squish with S3D and Slic3r PE so I am not making any mechanical changes while testing out your slicer. Shouldn’t have to!

I was figuring that for the first layer maybe there is a setting I am missing for first layer height or something like that. Thanks!

Welcome!
Yes, we have a general extrusion multiplier that works on all layers.
image

1 Like

We’ve noticed that other slicers sometimes over-extrude parts of the first layer even without you asking for it. That’s why you might have to adjust your leveling when printing with Pathio.

Gabe, I also responded in my post on filament diameters.
After exploring more I found out how to set the filament diameter and this issue of the first layer appearing a bit under extruded has now improved.
I think people don’t realize how significant entering a good and accurate filament diameter can be.

@gabe.medina23
Yes, we have a general extrusion multiplier that works on all layers.

Thanks, I missed it :frowning: