Pathio Users

Strange behaviour in a model

Hi, I’m trying out the Pathio software just for fun, but I got some very strange behavior when I tried to slice a model I’m working on. I hope the pictures show.
I tried both 0.2 and 0.1mm layer height with the same result. Setting generate support didn’t support anything other than the the designed overhang. I uploaded the g-code file to gcode.ws and confirmed that it is not a display/rendering fault.

slett1
slett2
slett3

First of all, welcome to the community!

That’s a really strange bug, could you upload your stl and gcode you produced here? That way we can take a look at it.

Thanks a lot!

Daniel

The stl file is too big for the forum, but I included a firefox send file link. The gcode is included as a zip file (this forum doesn’t allow gcode file)


Untitled_pathio_project-Prusa MK3.zip (225.2 KB)

ah yeah, sorry about that - we need to figure out permissions for the forum.

Thanks for the model, I’ll take a look now.

Daniel

That is truly bizarre!

I was able to replicate it on my own computer as well.

I’ll lodge it in as a bug.

Thanks a lot for spotting this and do let us know if you have any more feedback or suggestions!

Daniel

Hi @JohnArild,
Thanks for sharing your model and gcode, that was really handy! Frequently this kind of missing layers problem is due to a broken model (there’s lots of reasons why a model might not be 100% solid, and I can’t pinpoint what the issue was here, I’m affraid). After running your model through Netfabb’s online service, it slices alright with normal slicing settings (I was using the Prusa MK3 default profile since I happened to have it up). Hope that helps!

image

1 Like