Pathio Users

Strange Middle Layers

  • Printer Name: Tevo Tarantula
  • Pathio Version: BETA 4
  • Filament Type: ABS+

Important Slicing Settings: 100% infil

I get these really strange middle layers, even with 100% infill

pathio_ABS_strange_layer

Hi @Bunny, thanks for joining the community!
Would you mind attaching that gcode file so we can take a look? Alternatively, you can use the feedback tab in Pathio to send your full set of slicing settings + the model you’re slicing. If you link the URL of this thread, we’ll know it’s you and can get back to you. Without either of those pieces of info, it’s a little hard for us to advise you. Thanks!

weird_slicing z_drive_front_support_a_x2.stl (1.6 MB)

I sent a message in app w/ the link to this thread.

Hello bunny,

you could also look at the Solid Infill Threshold area option and lower the parameters to get fill those holes.

This has happened to me too and there is an option where you can lower that value.

A greeting!!

Where is this option, I don’t see it in the infill menu.

Hello

My apologies for the misunderstanding, I have reviewed the options that pathio brings and you can only modify those valos when doing the supports.

anyway I have prepared a zip file, with my parameters I hope it works

a cordial greeting

parametres.zip (1,7 MB)

Hi again,
Thanks for sending along the model. I’ll reiterate what we mentioned to you in the support ticket (so anyone else with a similar issue can see):

It looks like the problems in these photos is due to the model being slightly damaged. This is very common for .stl files! If you run it through netfabb you should stop seeing the problem where infill crosses over the perimeters. Sorry for the trouble but hope that that helps!

weird_slicing_after_fix

This is after fix from the website you suggested. Not complaining here, just trying to help you guys out :slight_smile:

Thanks, yes we appreciate the help! Hmm, that’s really interesting because it was working a-ok when we tried fixing it here and slicing with the same settings. Did you use the netfabb online service, or did you download the actual netfabb suite? We were using the online service.

I used the online service.

Just tried the same model w/ 0.5.2 alpha2, same result fixed and original.

Hi,
Can you send us another unhappy-face report with your setup? We’ll have to take another look.