Pathio Users

Use concentric solid fill check slice

  • Printer Name: smoothie
  • Pathio Version: 0.6.1 beta
  • Filament Type: pla 1.75

Important Slicing Settings: 0.61 default setting

I’ve seen that with some settings. I tried alternate contour under developer tab and that helps with some models. Sometimes changing shell settings was the solution. I get everything to slice but sometimes have to work around a bit.

Hi @Gong welcome to the pathio community.
We would kindly ask if you could send your feedback via pathio including your current model file and settings.

Once we have this we can review the model and try to replicate the issue you have indicated and provide a response accordingly.

We thank you in advance for the requested info.

mks.json (14.3 KB) MKS.pathioshare (4.0 KB)

I am sorry that I cannot explain long because English is short.

I am sorry that I cannot explain long because English is short.

Got example of this, hope it helps.v1.3_PLA.pathioshare (2.4 MB)
I am unable to attach the model, so here is the link. https://www.thingiverse.com/thing:2603493

Hi @DeZepTup.
Wecome to to the pathio community.
We would kindly ask if you could send your feedback via pathio including your current model file and settings.

Once we have this we can review the model and try to replicate the issue you have indicated and provide a response accordingly.

We thank you in advance for the requested info.

Hi,
Done!
Contact me if you need any more checks.

1 Like

@DeZepTup Thank you for sending your feedback via pathio.
I believe a response has been sent to you but please contact us if you have any further questions.

I found that using alternative routing from dev menu works.
Here is the comparison.

No Concentic solid fill + No alternative routing


No Concentic solid fill + With alternative routing

Concentic solid fill + No alternative routing

Concentic solid fill + With alternative routing

Hi @DeZepTup
Thank you for the information and feedback.
We are aware of the issues with the Concentric solid fill setting and will have a bug fix for this very soon.